Creating the Fabric Pattern in the PDS

You can create a file that contains a printed fabric image when you want to create a pattern that uses printed fabric and then send it for production. You first have to define your pattern with the printed fabric in the PDS, by uploading the image, defining image properties and then placing and adjusting the fabric on your 3D sample. There are some important steps you must take in order to ensure accurate results.

The process below explains the necessities for setting up the Printed Fabric correctly in the PDS, if you need more specific information on how the Printed Fabric feature works (dialog explanations, more detailed information, etc.,), see Defining Your Fabric Pattern.

To create and define the fabric pattern in the PDS:

  1. Open your file that was previously prepared for 3D.

  1. Place the cloth and simulate:

  1. Select all pieces (Go to Edit > Select All) and remove the material name. Go to Piece Properties > Material and delete the material name so it is blank:

  1. Create a fabric pattern with a horizontal image.

  1. Go to Piece > Fabric and Stripes > Fabric Pattern.

The Fabric Pattern dialog appears:

  1. Upload an image that is horizontal (not vertical).

Note: Make sure the image meets the standards for printed fabric. See Image Guidelines.

  1. Set the image's dimensions, for example in the Original area, enter X=110.1 and Y=140 and create a Gap, for example enter X=10 Y=10. You can change the gap color as well:  . For the scale option, you can change the fabric's scale in a proportional way or not, by using the lock/unlock icon:

  2. Click Apply.  

  1. Click Set Profile and save the file as an FDF file:

  1. Click Set Stripes for Fabric in order to create a virtual grid for your fabric so you can place the pieces on the pattern in a specific manner.

  2. Click Ok when you are done.

Your pattern should look like this:

  1. Make sure all the pieces are rotated per the baseline.

  1. Select all the pieces then go to File >Arrange for Plot and make sure the Rotate to Initial Baseline checkbox is selected:

    1. Click Ok.

Your pattern should look like this when you are done:

  1. Show the background image, go to View > View Fabric:

  1. Arrange the pieces in the 3D window.

  1. In the 3D window,go to Show/Hide Model and select the Use 2D Background as Shader option:

The image appears on the pattern:

  1. You can now move the pieces on the model (and the pieces will move accordingly in the 2D window).

  1. Make sure seam allowance is turned on, so you can avoid overlapping pieces:

  1. Save your file when you are done.

  2. Relate pieces to stripes:

  1. Select each piece, then go to File > Fabric and Stripes > Relate Piece to Stripe.

  1. Select the By X and By Y checkboxes and then click Ok.

Your file is now ready for production. Move on to the next step, Defining the Marker with Fabric Pattern.