Navigating Optitex 3D Revu

Ribbon

Contains the File Menu, Home, View and Format tabs

File Menu

 

Menu

Description

New

Creates a new presentation.

Open

Opens an existing presentation (either 3DP, or 3DPL).

Save

Saves the presentation locally in a 3DP format. This saves references to all the CLT/MOD files. Can be used when you want to show the presentation to someone from your computer (not when you want to share content).

Save As

Saves the presentation with a different name or in a different location.

Package

Creates a package of the entire project including all CLT/MOD files and saves in a 3DPL format. This format can be shared with others.

Close

Closes the viewer.

 

Home Tab

 

Menu

Description

Clipboard

 

Paste

Pastes content from the clipboard into the presentation.

Cut

Removes the selected content to the clipboard so you can paste it somewhere else.

Copy

Copies the selected content to the clipboard so you can paste it somewhere else.

Format Painter

Copies the formatting and applies to another area in the presentation.

Data

 

Load Style

Loads a style file (CLT/MOD) from your computer.

Refresh

Refreshes the presentation. If you made changes to any of the style files in the PDS, you do not have to reload, they will be updated automatically if you click Refresh.

Insert

 

Text Box

Allows you to add a text box so you can add text inside the presentation. For more information, see Editing a Presentation.

Image

Allows you to upload an image inside the presentation. For more information, see Editing a Presentation.

Video

Allows you to insert a video file inside the presentation.

 

View Tab

 

Menu

Description

Document Views

 

Full Screen Presentation Mode

Displays the presentation in full screen.

Zoom

 

Zoom to Size

Zooms in on the largest size and scales all styles according to this size.

Auto Layout

Lays out all the styles to fit inside the canvas.

Select All

Selects all the styles  files at once.

Lock Visuals

Locks all the styles so they move together when changing size, rotation, etc.

Show Avatar

Shows/hides the avatar.

Show Items to be Viewed

Shows/hides the Items panel.

Limited Zoom

If selected, you cannot zoom in all the way. Instead the zoom will stop at a certain point.

Show/Hide Grid

Shows/hides the grid.

Show/Hide Axis

Shows/hides the X/Y/Z axes.

 

Format Tab

 

Menu

Description

Properties

 

Garment

Allows you to choose the desired garment for the colorway selection.

Variant/Article

Allows you to change the variant/article so you can view your style in different colorways.

Header

Allows you to define the text that appears in the header (above each style)

View

 

360

Moves the selected style 360 degrees.

Front

Shows the front view of all the styles.

Back

Shows the back view of all the styles.

Top

Shows the top view of all the styles.

Bottom

Shows the bottom view of all the styles.

Left

Shows the left view of all the styles.

Right

Shows the right view of all the styles.

Render

 

Solid

Displays the selected style in solid mode (only showing the outside of the cloth, not the inside of the cloth).

X-Ray

Displays the selected style in X-ray mode.

Springs

Displays the selected style in Spring mode.

Wire Frame

Displays the selected style in a wire frame.

Tension

Displays the selected style in tension map mode.

Size

 

Align

Allows you to align the style and any headers, textboxes, etc. accordingly. For example, you can align everything to the left, right, etc.

Height

Displays the height of the box that the style appears in.

Width

Displays the width of the box the style appears in.

Font

Only appears when selecting a textbox.

Font

Displays the Windows font and size.

B

Displays the text in bold.

i

Displays the text in italics.

U

Displays the text underlined.

Color

Displays the text color.

Hyperlink

Allows you to add a hyperlink to the text.

Paragraph

Allows you to algin the text to the left, right, center, or justified.

 

3D Visuals

Displays all the style files that are available in the presentation.

There are three types of files that can be used: CLT/MOD/AVAO (the file names are color coded so you can distinguish between the different types).

 

Canvas

Displays loaded style files (Visuals).

Each style instance can be re-sized, moved, zoomed in/out, etc.

 

Page View

Includes the following options:

Icon

Description

Goes back to the previous page.

Moves to the next page.

Page

Displays the page you are viewing. You can right click on the button to view the sub-menu allowing you to delete or rename a page.

Click to add a new page to the presentation.